What version of Magento can I use?

Printful works with the newer release Magento 2, on both Magento Open-Source and Magento Commerce versions.


Was this helpful? Yes No

If you still have questions, contact us here

Ready to try Printful ?